Das Phantom Drive Supportforum

Antworten:

no valid license

Hallo,
jetzt plötzlich kann ich eine DVD mehr anlegen.
Es kommt die Meldung "no valid license found".
Starte ich die Diagnose, so wird der richtige license key angezeigt.
Woran kann das liegen?
Bin dankbar für jeden Tipp.

Walter

Diagnose

Bitte schicken Sie uns doch einmal den kompletten Output der Diagnose (wird nicht veröffentlicht!), daran können wir höchstwahrscheinlich erkennen, was schief läuft. Vielen Dank!

no valid license

Hallo,
ich kann Ihnen keinen Diagnose-Output mehr schicken, da ich keinen Diagnose-Output gespeichert hatte und mittlerweile das Problem behoben habe:
Ich habe phantomdrive vom System deinstalliert, dann neu gebootet und anschließend das Programm wieder installiert habe.
Seitdem läuft es wieder problemlos.

Vielen Dank für Ihre Antwort

Walter Kasberg

Neuinstallation

Vielen Dank für die Rückmeldung! Merkwürdig bleibt das aber schon... Sollte irgendwann das Problem wieder auftauchen, können Sie den Output der Diagnose einfach in eine neue Antwort zu diesem Thread posten.

wieder Fehler

Hallo,
der Fehler ist wieder aufgetreten.
Hier folgt der output der Diagnose:

(...)

Hoffentlich hilft der Output.
der Fehler war auch schon zwischendurch wieder da.
Das ärgerlich. Was nützt mir ein Klasse-Programm wenn es öfter ausfällt.

W. Kasberg

Diagnose

Die Diagnose habe ich wegen des Lizenzschlüssels intern belassen. ja, das ist ja das "Erstaunliche": die Lizenz IST vorhanden...

Gibt es irgendwelche Einträge bzgl. PhantomDrive im EventLog? Läuft der "H+H Phantom Drive Management Service"? Dieser sollte auf "Automatisch" gesetzt sein.

EventLog

Ich finde 'EventLog' nur bei AVAST (Virenschutz & Firewall). Da taucht natürlich kein Phantomdrive auf.

Ereignisanzeige zu Virtual CD Absturz

Sorry, da habe ich mich wohl etwas unklar ausgedrückt: ich meine die Windows Ereignisanzeige (Rechtsklick auf Arbeitsplatz -> Verwalten). Dort finden Sie auch die Dienste. Ist der Phantom Drive Dienst vorhanden und gestartet?

phantomdrive-Dienst

Ich hatte vor einigen Tagen Phantomdrive neu installiert, damit ich phantomdrive benutzen konnte. Jetzt ist wieder der gleiche Fehler (EC23) da.
Ich habe jetzt nachgeschaut: Es ist kein Dienst "Phantomdrive" vorhanden.
Ich weiß auch keine Möglichkeit, den Dienst manuell zu starten.

H+H Phantom Drive Management Service

Der Dienst heißt exakt "H+H Phantom Drive Management Service". Fehlt der Service, können Sie ihn über das Kommando "C:\Program Files\Phantom Drive\VBurnSecs.exe" /i nachinstallieren. Nach klick auf F5 sollte der Dienst dann auftauchen und startbar sein.

da PD ja nach der Neuinstallation erst einmal funktionierte, muss der Dienst ja auch vorhanden gewesen sein. D.h., dass ein anderes Programm, z.B. der Virenscanner, den Dienst als "verdächtig" identifiziert und entfernt hat (ich hoffe mal, die Datei an sich ist überhaupt noch vorhanden!). Dies sollten Sie einmal überprüfen und abstellen (ggf. auch Nachricht an den Hersteller des betroffenen Programms).

Vielen Dank und freundliche Grüße,

phantomDrive service

Den Service kann ich nicht installieren. Ich bekomme diese Meldung:
C:\Program Files\Phantom Drive>vburnsecs64 /i
OpenSCManager failed - Zugriff verweigert

Ich habe eigentlich Administrator-Rechte.
Ich habe mir zusätzlich noch einen cmd-File gebaut und diesen ausdrücklich als Administrator gebaut. Dann bekomme ich keinerlei Rückmeldung. Der Befehhl wird dann möglicherweise ausgeführt, der Service aber nicht gestartet.

OpenSCManager failed - Zugriff verweigert

Bitte starten Sie die Eingabeaufforderung mal als Administrator: Start -> Zubehör -> Eingabeaufforderung -> rechte Maustaste -> Als Administrator ausführen. Dort dann den Befehl "C:\Program Files\Phantom Drive\VBurnSecs.exe" /i absetzen.

gelöst

Ich glaube ich habe das Problem gelöst (sieht so aus):
Wahrscheinlich war "spyware terminator" der Verursacher. Den hatte ich im September installiert und den gesamten PC nach Malware durchsuchen lassen. Ich erinnere mich, dass dieses Programm noch etwas mehr als SpyBot gefunden und in Quarantäne geschoben hatte. Nachdem ich dieses Programm deinstalliert habe, läuft wieder PhantomDrive problemlos - auch mehrfachem Neustart des PC. Leider habe ich nicht nachgeschaut, ob "spyware terminator" irgendwo eine Liste hatte, aus der ich irgend ein Objekt zurückholen könnte.

Ich habe jetzt einfach nochmals versucht (als Administrator) den Service zu starten. Hier kam die folgerichtige Meldung "CreateService failed - Der angegebene Dienst ist bereits vorhanden."

Ich danke für die mehrfache Hilfe und bedaure, dass ich nicht eher auf "spyware terminator" gekommen bin, das hätte Ihnen nicht soviel Mähe gemacht. Ich hatte auch "spyware terminator" garnicht mehr als aktiv betrachtet.

Walter

Spyware Terminator

Vielen dank für die Rückmeldung! Ich habe das Fehlerbild jetzt einmal in einem allgemeinen KB-Artikel beschrieben:

Phantom Drive meldet 'no valid license found'.

Antwort schreiben

* = erforderliche Daten