Das Phantom Drive Supportforum

Antworten:

Kein DTS-Sound bei Wiedergabe eines Blu Ray-ISO-Images

Sehr geehrte Damen und Herren,

ich habe auf meinen Notebook Acer 6935G das BS Vista HP durch Win7 HP ersetzt. Dann wurde die Version 1.0.0.3 von PD installiert und habe seitdem keinen vernüftigen Sound beim Abspielen eines Blu Ray ISO-Images. Wobei beim Start der Blu Ray der Sound im Menü-Bereich noch voll da ist. Erst beim Start des Filmes setzt die Verschlechterung des Soundes ein.
Wird dagegen eine Blu Ray im normalen Laufwerk abgespielt ist der Sound I.O.
Kann es sein, das es an der Win7 kompatiblen Version liegt?
Unter Vista HP liefen die ISO`s tadellos.
Mit freunlichen Grüßen

A. Mann

Diagnose per E-Mail

Sehr geehrte Damen und Herren,

anbei noch ein Diagnosebericht von PhantomDrive zu meiner heute gestellten Frage.

Mit feundlichen Grüßen

A.Mann

Sound-Verschlechterung

Auf Nachfrage bei den Entwicklerkollegen sehen wir erst einmal keinen direkten Zusamenhang mit Phantom Drive. Letztendlich ist es schon merkwürdig, dass der Sound im Menü noch OK ist - wobei sich die Frage stellt, ob der Ton hier bereits mehrkanalig ist... Kann der der Player DTS und wenn ja, ist diese Funktion aktiviert?

Soundverschlechterung beim Abspielen von Blu Ray Iso`s

Sehr geehrte Damen und Herren,

wie sooft im Leben klärt sich vieles von allein.
Nachdem Update meiner Abspielsoftware Acer Acarde Deluxe unter Win7 gibt es keine Probleme mehr mit dem Sound. Alles tadellos.
Ihre Software PhantomDrive war also nicht die Ursache meiner Probleme.
Kleine Anmerkung: Finde PD richtig genial.

Mit freundlichen Grüßen

A.Mann

Zurück zur Übersicht

Antwort schreiben

* = erforderliche Daten



Zurück zur Übersicht